NotePage, Inc. Forum Index

notepager pro sending messages via internet instead of modem

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support
View previous topic :: View next topic  
Author Message
lee.watkins



Joined: 01 Oct 2013
Posts: 12

PostPosted: Tue Oct 01, 2013 10:51 am    Post subject: notepager pro sending messages via internet instead of modem Reply with quote

Hi all, and thanks in advance.

I'm using Notepager Pro to send SMS messages from the Orion network monitoring system.

We want messages sent via the USB modem in our Orion server, so we still get messages in the event of a network outage. Last night, we had an outage, and did not get any pages until the network was back up.

After looking at the dialer log, if we are understanding it correctly, Notepager is using the internet to send the alerts instead of the modem. We have verified it with our telecom guys that the number used for the modem has not sent or received calls since it was installed.

below is the dial log, sanitized, for one of the alerts


9/30/2013 9:40:23 PM Working on message to: XXXXX
9/30/2013 9:40:23 PM Formatting message
9/30/2013 9:40:23 PM Message contained in single packet
9/30/2013 9:40:23 PM Looking up mailserver for vtext.com
9/30/2013 9:40:23 PM Trying host: smtp-bb.vtext.com
9/30/2013 9:40:24 PM Connected to: smtp-bb.vtext.com
9/30/2013 9:40:24 PM Received:220 njbrspamp1.vtext.com ESMTP^^
9/30/2013 9:40:24 PM Sent:Ehlo XXXX.XXX^^
9/30/2013 9:40:24 PM Received:250-njbrspamp1.vtext.com^^
9/30/2013 9:40:24 PM Received:250-8BITMIME^^
9/30/2013 9:40:24 PM Received:250-SIZE 4194304^^
9/30/2013 9:40:25 PM Received:250 STARTTLS^^
9/30/2013 9:40:25 PM Sent:Mail From:<XXXX@XXX.XXX>^^
9/30/2013 9:40:25 PM Received:250 sender <XXX@XXX.XXX> ok^^
9/30/2013 9:40:25 PM Sent:Rcpt To:<XXXXXXXX@vtext.com>^^
9/30/2013 9:40:25 PM Received:250 recipient <3XXXXXXXXXX@vtext.com> ok^^
9/30/2013 9:40:25 PM Sent:Data^^
9/30/2013 9:40:26 PM Received:354 go ahead^^
9/30/2013 9:40:26 PM Sending message
9/30/2013 9:40:26 PM Sent:Message-ID: <XXXXX@XXX.XXX>^^
9/30/2013 9:40:26 PM Sent:Date: 01 Oct 13 02:40:00 UT^^
9/30/2013 9:40:26 PM Sent:To: <XXXXXXXXXX@vtext.com>^^
9/30/2013 9:40:26 PM Sent:From: <XXX@XXX>XXX>^^
9/30/2013 9:40:26 PM Sent:Subject:^^
9/30/2013 9:40:26 PM Sent:^^
9/30/2013 9:40:26 PM Sent:XXXXXXXXXXXXXXXXXXXXXXX
9/30/2013 9:40:26 PM Sent:^^.^^
9/30/2013 9:40:26 PM Received:250 ok: Message 218822595 accepted^^
9/30/2013 9:40:26 PM Message sent
9/30/2013 9:40:26 PM Closing connection
9/30/2013 9:40:26 PM Sent:Quit^^
9/30/2013 9:40:26 PM Disconnected
9/30/2013 9:40:26 PM SUCCESSFUL To:XXXX Frm:XXXX Msg:XXXXX



Can anyone verify that this is going out via internet instead of modem? And if so, how can we force it go out only via modem. And if it actually is going out via the modem , why is there such a delay in receiving the messages?

Thanks again

Lee


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Oct 01, 2013 11:14 am    Post subject: Reply with quote

According to the transaction log that you posted, NotePager Pro has been configured to use your internet connection, not a modem.

If you want NotePager Pro to use your modem to deliver messages, you'll need to make a few configuration changes. Based on the information I can see in the log, here's what I'd recommend:

1) Open NotePager Pro.

2) Go to Tools - Settings - Modem.

3) Set the Modem Port field to match the COM port of the modem.

4) Click on Apply.

5) Go to Carriers - Edit.

6) Highlight the Verizon carrier and left click on Edit.

7) Change the protocol to: TAP

8) In the phone number field, enter: 18668230501

9) Set the following communication parameters:

Baud rate: 1200
Parity: even
Data Bits: 7
Stop Bits: 1
Init String: (auto)

10) Click on Apply.

After making this change, you'll need to go in to the settings of all of your Verizon Recipients and change the ID/PIN field to have JUST the 10 digit cel phone number with no spaces, no dashes and no suffix domain information.

For example, you're going to change this: 7818290500@vtext.com to this: 7818290500



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Oct 01, 2013 11:15 am    Post subject: Reply with quote

Also, if you use additional carriers and want to change them to the TAP protocol, the TAP terminal numbers we know of are listed on this section of our support site: http://www.notepage.net/tap-phone-numbers.htm



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
lee.watkins



Joined: 01 Oct 2013
Posts: 12

PostPosted: Tue Oct 01, 2013 11:36 am    Post subject: Reply with quote

excellent! i had the protocol set to SMTP. thank you very much!

one follow up question if I may.

The other recipients are pagers on usamobility. Would alphanumeric pagers also use TAP? I don't see a number listed on the link you provided or usamobility's website.


Thanks again

Lee


Back to top
View user's profile
lee.watkins



Joined: 01 Oct 2013
Posts: 12

PostPosted: Tue Oct 01, 2013 11:39 am    Post subject: Reply with quote

i have the crazy ability to find the answer immediately after i ask for help. I think I've found it.


Thanks again!


Back to top
View user's profile
lee.watkins



Joined: 01 Oct 2013
Posts: 12

PostPosted: Tue Oct 01, 2013 2:28 pm    Post subject: Reply with quote

actually scratch that, i'm still not getting the pagers to call.

I've tried every TAP number i can find for both usamobility and metrocall.

Any suggestions would be greatly appreciated!


Thanks

Lee


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Oct 01, 2013 2:39 pm    Post subject: Reply with quote

Have you tried the USA Mobility TAP Number 18009464644? As far as I'm aware, that's their primary TAP Terminal number and I just verified that it's still in service. When configuring the USA Mobility TAP number above, use the following communication parameters:

Baud Rate: 1200 or 2400
Parity: Even
Data Bits: 7
Stop Bits: 1

Note: If you change any of the communication parameters (including the baud rate), be sure to reset the init string field to (auto) so the program can autodetect the best init string to use with the new settings.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
lee.watkins



Joined: 01 Oct 2013
Posts: 12

PostPosted: Tue Oct 01, 2013 2:54 pm    Post subject: Reply with quote

that did the trick! thank you so much! your help is definitely appreciated!


Back to top
View user's profile
florri



Joined: 06 Feb 2014
Posts: 1
Location: newyok

PostPosted: Thu Feb 06, 2014 1:37 am    Post subject: Reply with quote

About a month ago, we were successfully sending texts to T-Mobile phones with NotePager Pro. However, recently NotePager says the messages are sent successfully, but the recipients never receive the texts. This problem is only occurring with T-Mobile.
Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu Feb 06, 2014 8:35 am    Post subject: Reply with quote

Hm... that's a bit odd. If you would, please email the log from the program to support at notepage dot com. To get the log:

1) Open NotePager Pro.

2) Go to View - Dialer Log.

3) Click on the Clipboard button.

That will let you paste it in to the body of an email.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin