NotePage, Inc. Forum Index

WMOD2-faulty ?

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements
View previous topic :: View next topic  
Author Message
siva



Joined: 06 Dec 2006
Posts: 1

PostPosted: Wed Dec 06, 2006 1:28 am    Post subject: WMOD2-faulty ? Reply with quote

Hi,
I'm using a wavecom WMOD2. I have a 15 to 9 pin convertor connected to the serial port and a 4 pin connector(only 2pin used) for power supply.
I have ensure that me power supply is providing 6-7V but the modem is not working.
How do i check whether its working or not ?
I could see the LED is not lit.
Plz help

Regards


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Dec 06, 2006 8:48 am    Post subject: Reply with quote

Honestly, I'm not terribly sure. I don't know too much about the actual hardware of that type of modem. To tell you the truth, you'll probably want to find a modem hardware support forum.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin