NotePage, Inc. Forum Index

CONNECTING TO CARRIER, MESSAGE OF ENGINE NOT RUNNING

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements
View previous topic :: View next topic  
Author Message
mel



Joined: 03 Nov 2003
Posts: 7

PostPosted: Tue Nov 04, 2003 8:44 am    Post subject: CONNECTING TO CARRIER, MESSAGE OF ENGINE NOT RUNNING Reply with quote

When i try and connect to nextel paging, i have inserted the nextel terminal setting number which i found an 800 # for ( even though they have a MA number also , and I live in MA ). When i went to send a pager message for the first time, the Note Pager 32 dialogue box said " connecting to carrier 1", and then it goes into a loop saying "engine not running", what do i do to send a pager message using that 800 number, or am i required to use a long distance number instead. I put in 800-937-8941.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Nov 05, 2003 9:54 am    Post subject: CONNECTING TO CARRIER, MESSAGE OF ENGINE NOT RUNNING Reply with quote

Now that's a strange one.

While NotePager 32 is running, can you go into your Windows Task Manager (<ctrl><alt><del> will usually get you there) and see if both NPP.EXE and NPPDIAL.EXE are running?

Also take a look at the dialer's log 'View' -> 'Dialer Log' and post what it says.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
mel



Joined: 03 Nov 2003
Posts: 7

PostPosted: Wed Nov 05, 2003 6:36 pm    Post subject: TECH SUPPORT REQUEST FOR ADDITIONAL INFO ON MY QUESTION Reply with quote

Also take a look at the dialer's log 'View' -> 'Dialer Log' and post what it says.

Here is the data from the other day when i tried to run NotePager 32:

11/4/03 4:44:18 PM Dialer Started
11/4/03 4:44:27 PM Warning. Unable to access modem:
Procedure: SendTAP. Retrying
11/4/03 4:44:31 PM Warning. Unable to access modem:
Procedure: SendTAP. Retrying
11/4/03 4:44:38 PM Program Halted. modem error: 8005 Port already
open in Procedure: Send TAP

This data keeps repeating each time NotePager 32 tries to connect to nextel paging per my attached message to you. Thank you very much for your help in this matter.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Nov 05, 2003 7:53 pm    Post subject: CONNECTING TO CARRIER, MESSAGE OF ENGINE NOT RUNNING Reply with quote

The dialer engine is not able to communicate with your modem. Be sure to check the 'Modem Port' setting in NotePager Pro. You can find it under 'Tools' -> 'Settings' -> 'Modem'. The number in this field should match the com port (serial port) number that your modem is using. You may have to verify this in your Windows Control Panel under the Modem Icon.

The other possiblity is that there is a process running that is already using the modem. It is common that there is a fax program, palm sync program, or remote control program running in the background without the user's knowledge. For example, if you are using Windows 2000 or XP, you should check under the 'Services' icon in your Windows control panel to be sure that the Microsoft Fax Service isn't running. It is often installed by default and will interfer with other programs (like NotePager) from using the modem.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
mel



Joined: 03 Nov 2003
Posts: 7

PostPosted: Thu Nov 06, 2003 12:57 pm    Post subject: CONTINUING ISSUE REGARDING INABILITY TO CONNECT Reply with quote

Do you have an 800 number so i can call you, and discuss how to remedy my issue regarding my pc's inability to send messages. I checked my port settings, and the notepager and my modem are both set to com 2. I hit control/alt/delete to see if NPP.EXE and NPPDIAL.EXE are running, and i found: NotePager 32 and NPRDIAL, but no NPP.EXE or NPPDIAl.EXE. . Also, I have windows 98, so i do not know how i am supposed to verify if anything is using the modem in stealth.

If you don't have an 800 number for me to call so this does not cost me an arm and a leg, can you contact me, if we set up a coordinated time???

Thank you, hopefully this will be solved soon.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu Nov 06, 2003 1:21 pm    Post subject: CONTINUING ISSUE REGARDING INABILITY TO CONNECT Reply with quote

Unfortunately, because NotePager 32 is a free program, tech support is only offered through email or this support forum.

The steps to take to diagnose your problem can be found in the NotePager 32 help file. You can get to the proper section by choosing 'Help' in your NotePager 32 program. Next choose 'Contents'. Next choose the 'Troubleshooting' topic. Choose the topic under that named 'Connecting to Carriers using TAP'. Read each topic under that in order and follow the troubleshooting steps.

Please post your results to each step here so we can be of further assistance.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
mel



Joined: 03 Nov 2003
Posts: 7

PostPosted: Sat Nov 08, 2003 12:43 pm    Post subject: CONTINUING TO TRY TO SOLVE THE PROBLEM Reply with quote

Ok, here is what is have done so far per you last reply to me. I have gone into the NotePager 32 help file, then choose 'Contents', and then 'Troubleshooting' topic, and 'Connecting to Carriers using TAP'. I read each topic under that.

I brought up my HyperTerminal program which is installed, but was unable to get any "OK" when i typed AT and then hit return. So, I verified that the modem was working properly by going into control panel, modem, selecting the modem and veryfying that it was working, which it is.

I went back to hyperterminal, closed my ISP connection, put into hyperterminal the nextell 800 number and hit dial, and modem was dialing it, but it would not connect. Next, I went back to the Netpager, without a connection to my ISP on, and tried to dial Nextel's 800 number with a pager message. The modem dialed some number, but never connected. I went into the logfile and here is what it said: start connection to carrier: carrier 1( that is the nextel 800 number i set up ). Connect using TAP protocol. Setting communication parameters. Attempting to reset modem. Modem Reset. Attempting to send carrier init string. Carrier init string sent. Dialing carrier. Waiting for connection. Unable to connect to carrier. Attempting to hang up modem. Modem hung up.

Ok, now what, lol. It sounds like my modem, serial port, and software are all working. I have no problems in any other cases with my modem. Could it be something wrong with the nextel 800 number connection???


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Mon Nov 10, 2003 8:44 am    Post subject: CONTINUING TO TRY TO SOLVE THE PROBLEM Reply with quote

OK, we are making progress. Make sure your Internet connection is down for future tests.

Set the carrier to:
1200 baud
even parity
7 data bits
1 stop bits
auto for the init string

(you may have already tried these settings, but try again just for kicks)

If that doesn't work, try setting the baud rate to 300 and also set the init string back to auto.

Try testing again.

If it still isn't working, please post the version of Windows you are running, and the make and model of your modem.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
mel



Joined: 03 Nov 2003
Posts: 7

PostPosted: Mon Nov 10, 2003 12:42 pm    Post subject: i am still trying Reply with quote

ok, I tried your ideas but to no avail. It still is showing a "will not connect to carrier" in the log, after i tried each idea and tried to connect. I noticed that the nextel tap 800 number changed, and i changed it in the carrier edit , but even after i did that, it still did not work.

Ok, my version of Windows I am running is ,
Windows 98 4.10.1998., and the make and model of my modem is Rockwell HCF 56K Data Fax Modem, max speed 57600, port COM2, data bits 8, parity none, stop bits 1, driver RSS 9/9/1988, file version 2.1.2.134

Please solve this for me, it is so frustrating not to be able to use your software properly.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Mon Nov 10, 2003 1:34 pm    Post subject: i am still trying Reply with quote

Next thing to try:

Go into your Windows control panel. Open the 'System' icon. Choose the 'Device Manager' tab. Next open the category: 'Sound Video and Game Controllers' (if there is one). If it exists then look for a device named 'Wav device for voice modem'. If it is there, view its properties. Check the box 'Disable in this hardware profile'. Apply all the changes and reboot.

Set the carrier's baud rate back to 1200 and the init string back to auto, and try again.

If you could, also post which init string the program is choosing for your modem.

I tested the Nextel 800-201-2501 number, just to be sure, and it seems to be working ok.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
mel



Joined: 03 Nov 2003
Posts: 7

PostPosted: Mon Nov 10, 2003 10:08 pm    Post subject: still trying Reply with quote

I went into my Windows control panel. Opened the 'System' icon,. choose the 'Device Manager' tab, opened the category: 'Sound Video and Game Controllers' and NO device named 'Wav device for voice modem' existed.

I set the carrier's baud rate back to 1200 and the init string back to auto, and tried again. Still no luck.

The init string the program is choosing for your modem is AT&FQ0V1X4&D2N0+MS=V22,0 .


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Nov 11, 2003 10:27 am    Post subject: still trying Reply with quote

Unfortunately we are running out of options. There are some modems out there that simply won't communicate correctly at real low baud rates (i.e. 1200). The modem manufacturers haven't spent a whole lot of time or money to make sure their modems are 100% compatible with all the older modems out there. They spend most of their time trying to make them go faster, not slower (I guess that is logical). Unfortunatley if this is the case, there isn't anything a software package can do to make your modem talk to their modem.

Here are a few last things you can try that may work:

1. Try this init string: AT&FQ0V1X4&D2N0S37=5\N0%C0 (it should be available in the drop-down list)

2. Many times an updated driver from the modem manufacturer will help. Try the computer or modem manufacturer's website for updates. Our experience is that many modems that come with Dell computers don't work until you get the update from them.

3. Nextel also allows you to send messages to their phones via the Internet. If you have an Internet connection, you can use the SNPP protocol instead.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Nov 11, 2003 10:28 am    Post subject: still trying Reply with quote

A note on the last post:

The SNPP protocol is not available in NotePager 32, only in NotePager Pro and PageGate.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin