NotePage, Inc. Forum Index

PageGate v7 Web Interface
Goto page Previous  1, 2
 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu May 18, 2017 10:29 am    Post subject: Reply with quote

Excellent, those .new files indicate that the messages really are being submitted for processing. If you open either in notepad, you'll see the full data passed by the executable for PageGate to read in.

So, just to double check, if you go in to the PageGate Admin and go to Interfaces - GetWeb - Settings, is enable checked and (just to triple check) is the CGI data directory set to c:\inetpub\scripts\ ?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
dklewe



Joined: 17 May 2017
Posts: 13

PostPosted: Thu May 18, 2017 10:29 am    Post subject: Reply with quote

When I just send a page from the web GUI, I saw a tmp5.new file show up in the scripts folder then disappear.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu May 18, 2017 10:31 am    Post subject: Reply with quote

When that happened, did you see GetWeb increment in the PG Monitor?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
dklewe



Joined: 17 May 2017
Posts: 13

PostPosted: Thu May 18, 2017 10:35 am    Post subject: Reply with quote

Yes, I watched it there too. It says:
Working on message: tmp5.msg
Message accepted. Recipient: klewe_dave from: davek
Completed working on message: tmp5.msg


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu May 18, 2017 10:37 am    Post subject: Reply with quote

Excellent, that means the data is being read in properly and should be passed through the connectors for delivery.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
dklewe



Joined: 17 May 2017
Posts: 13

PostPosted: Thu May 18, 2017 10:51 am    Post subject: Reply with quote

But I'm still not getting the deliveries.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu May 18, 2017 10:53 am    Post subject: Reply with quote

That's likely an issue with the message delivery configuration. If you would, go in to the PG Admin and go to Connectors - Connector 1 - Log. Once there, click on the clipboard button and either post that log in a reply post or email it to support at notepage dot com, please.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
dklewe



Joined: 17 May 2017
Posts: 13

PostPosted: Thu May 25, 2017 3:35 pm    Post subject: Reply with quote

Can the interface be configured to set the logged in user into the "From" field?


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu May 25, 2017 3:40 pm    Post subject: Reply with quote

Yes, though you would need to modify the code in the template you're working with. You would want to replace the Sender's name box:
<INPUT SIZE=30 MAXLENGTH=80 NAME="FRM">
with a bit of code (there are a few languages that can do it) that pulls the name you're looking for.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin