NotePage, Inc. Forum Index

Sending a fax to a group

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
Davo22



Joined: 26 Mar 2007
Posts: 25
Location: Malden, MA

PostPosted: Mon Apr 04, 2016 1:53 pm    Post subject: Sending a fax to a group Reply with quote

I have been sending faxes using a single fax number and this works fine. I now need to send a fax to 2 fax numbers at the same time. I have created a group and placed the two numbers in that group. However, when I send a fax to with the first line of of the getascii document as the group name the message is not processed and is sent to the "bad" directory. What do I need to change?


Back to top
View user's profile Visit poster's website
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Mon Apr 04, 2016 2:27 pm    Post subject: Reply with quote

That should work.

What happens when you right-click on the group in PG Admin and use Send Message to send out a test?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Davo22



Joined: 26 Mar 2007
Posts: 25
Location: Malden, MA

PostPosted: Mon Apr 04, 2016 6:51 pm    Post subject: Reply with quote

When a test is sent out as you describe, both fax machines receive the message.
Below are the first several lines from one of the failed files:

station_3fax
fll=<<EOF
Incident Number NFIRS Number
--------------- ------------
16007511 16000218


Unit Dispatched Dispatch Time
--------------- -------------
E3 04/04/2016 14:32:11


Incident Type Date/Time Received
------------- -------------------
TEST 04/04/2016 14:30:56


Back to top
View user's profile Visit poster's website
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Apr 05, 2016 6:10 am    Post subject: Reply with quote

Just to confirm, when you go to the settings for the group, the 'Group' field is:

station_3fax

and there is a checkmark in the GetAscii box under Enables Services?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Davo22



Joined: 26 Mar 2007
Posts: 25
Location: Malden, MA

PostPosted: Tue Apr 05, 2016 8:48 am    Post subject: Reply with quote

That is correct as you describe it.


Back to top
View user's profile Visit poster's website
OzCom



Joined: 22 Oct 2003
Posts: 1087
Location: US

PostPosted: Tue Apr 05, 2016 8:52 am    Post subject: Reply with quote

Each fax number is set up as an individual recipient - correct? And both of those recipients are members of the group?



_________________
Aaron D. Osgood
Streamline Communications, LLC
* Authorized Notepage, Inc. Development Partner and Re-seller
TEL: 207-518-8455
AOsgood@streamline-solutions.net
Creators of AutoPage Spillman CAD interface for PageGate
Back to top
View user's profile Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Davo22



Joined: 26 Mar 2007
Posts: 25
Location: Malden, MA

PostPosted: Tue Apr 05, 2016 8:53 am    Post subject: Reply with quote

That is correct. When I right-click on the group and manually send a message from inside your software the message is sent successfully to both numbers.


Back to top
View user's profile Visit poster's website
OzCom



Joined: 22 Oct 2003
Posts: 1087
Location: US

PostPosted: Tue Apr 05, 2016 9:07 am    Post subject: Reply with quote

Is the GROUP NAME in PageGate "station_3fax"? it sounds like there may be a small mismatch between the group name your CAD is trying to reach and the actual name in PageGate - typically caused by a typo on one end or the other



_________________
Aaron D. Osgood
Streamline Communications, LLC
* Authorized Notepage, Inc. Development Partner and Re-seller
TEL: 207-518-8455
AOsgood@streamline-solutions.net
Creators of AutoPage Spillman CAD interface for PageGate
Back to top
View user's profile Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Davo22



Joined: 26 Mar 2007
Posts: 25
Location: Malden, MA

PostPosted: Tue Apr 05, 2016 9:25 am    Post subject: Reply with quote

I recreated the group and the matching name in my software and ran another test with the same results. Below is the header from the document that my software created and was picked up by your GetAsci function. This file was processed by your software and sent to the "bad" directory.

station_3fax
fll=<<EOF
Incident Number NFIRS Number
--------------- ------------
16007593 16000221


Below are the lines from your data export tool that pertain to this group.

"701","station_3fax","17327210191"
"701","station_3fax","17327212849"


Back to top
View user's profile Visit poster's website
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Apr 05, 2016 9:25 am    Post subject: Reply with quote

If you post a section of the GetAscii log where it is reading in the file, that might be helpful.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Davo22



Joined: 26 Mar 2007
Posts: 25
Location: Malden, MA

PostPosted: Tue Apr 05, 2016 9:42 am    Post subject: Reply with quote

4/5/2016 10:35:54 AM Working on file: 3037-E3-16007593.tag
4/5/2016 10:35:54 AM Record Found: station_3fax<13><10>fll=<<EOF<13><10>Incident Number NFIRS Number<13><10>--------------- ------------<13><10>16007593 16000221<13><10><13><10><13><10>Unit Dispatched Dispatch Time<13><10>--------------- -------------<13><10>E3 04/05/2016 10:16:41<13><10><13><10><13><10>Incident Type Date/Time Received<13><10>------------- -------------------<13><10>TEST 04/05/2016 10:14:42<13><10><13><10><13><10>Location<13><10>-----------------------------------------------------------<13><10>SAYREVILLE 1000 MAIN ST<13><10><13><10><13><10>Cross Streets Additional Information<13><10>------------- ----------------------<13><10>N ERNSTON RD AND FABISZEWSKI W <13><10><13><10><13><10>Unit ID Date/Time Status Dispatcher<13><10>----------------------------------------------------------------<13><10>E3 04/05/2016 10:16:41 DISP uqed<13><10>E3 04/05/2016 10:35:45 CLEAR uqed<13><10>EOF<13><10>
4/5/2016 10:35:54 AM No Recipient Found


Back to top
View user's profile Visit poster's website
OzCom



Joined: 22 Oct 2003
Posts: 1087
Location: US

PostPosted: Tue Apr 05, 2016 9:44 am    Post subject: Reply with quote

Try this:

1) STOP just the getASCII module (right click on the module in PageGate ADMIN and select STOP)
2) Have your CAD system generate a test message for the group.
3) Make a copy of the resulting file created and open it with notepad

Please past a copy here

4) START the getASCII module



_________________
Aaron D. Osgood
Streamline Communications, LLC
* Authorized Notepage, Inc. Development Partner and Re-seller
TEL: 207-518-8455
AOsgood@streamline-solutions.net
Creators of AutoPage Spillman CAD interface for PageGate
Back to top
View user's profile Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Apr 05, 2016 9:47 am    Post subject: Reply with quote

Ok, it looks like it might be related to your GetAscii settings.

Simplest thing would be for you to send us a copy of your PageGate database, instead of having to post several screens full of info.

The database is named pagegate.mdb and found in typically in the pagegatedata\database\ folder.

Send it to support@notepage.com

If you would prefer to keep posting here instead, then just let us know and we will do it that way, however it may be a little slower to get to the resolution that way.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Davo22



Joined: 26 Mar 2007
Posts: 25
Location: Malden, MA

PostPosted: Tue Apr 05, 2016 9:57 am    Post subject: Reply with quote

Just sent with the title "re: Sending a FAX to to Group support post from Davo22"


Back to top
View user's profile Visit poster's website
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Apr 05, 2016 12:34 pm    Post subject: Reply with quote

After some email support, it turns out that GetAscii was setup to use a custom text file format for incoming messages, and the recipient/group name needed a prefix to be recognized.

The odd thing is that individual recipient names are still working, even without the prefix. Since everything is working, and that isn't an issue for the Davo22, we aren't pursuing it further at this time.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin