NotePage, Inc. Forum Index

Note Pager Pro

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support
View previous topic :: View next topic  
Author Message
dillon2011



Joined: 23 Jan 2013
Posts: 12
Location: Iowa

PostPosted: Mon Jul 08, 2013 11:15 am    Post subject: Note Pager Pro Reply with quote

I have been trying to get NotePager to work with our server that host Solar Winds to create a backup incase the internet goes down. We are running VM so I canít plug the modem physically into the server so, I used a virtual COM port program made by Lantronix. This is where things start to get interesting. I have been able to successfully send out messages over AT&T TAP but not Verizon TAP. I used a laptop and tested the modem to see if Verizon would work and it was successful when it was wired to the laptop. I guess my question is what would you think is making the Verizon fail when it goes over the network? It just puzzles me that AT&T works with the same INT string and other settings. The only thing different from the Carrier profile of AT&T and Verizon is the carrier phone number. Any help would be greatly appreciated.


Back to top
View user's profile
dillon2011



Joined: 23 Jan 2013
Posts: 12
Location: Iowa

PostPosted: Mon Jul 08, 2013 2:59 pm    Post subject: Reply with quote

====================================
7/8/2013 2:55:45 PM Start connection to carrier: Verizon
7/8/2013 2:55:45 PM Connect using TAP protocol
7/8/2013 2:55:45 PM Setting communication parameters
7/8/2013 2:55:45 PM Sent:AT<CR><LF>
7/8/2013 2:55:46 PM Attempting to reset modem
7/8/2013 2:55:59 PM Sent:AT<CR>
7/8/2013 2:56:00 PM Received:<CR><LF>OK<CR><LF>
7/8/2013 2:56:00 PM modem reset
7/8/2013 2:56:00 PM Auto detecting modem init string
7/8/2013 2:56:01 PM Sent:AT&F0Q0V1X4&D2&B1&K0&M0&N2<CR>
7/8/2013 2:56:01 PM Received:<CR><LF>OK<CR><LF>
7/8/2013 2:56:01 PM Attempting to send carrier init string
7/8/2013 2:56:02 PM Sent:AT&F0Q0V1X4&D2&B1&K0&M0&N2<CR>
7/8/2013 2:56:02 PM Received:<CR><LF>OK<CR><LF>
7/8/2013 2:56:03 PM Carrier init string sent
7/8/2013 2:56:03 PM Dialing carrier
7/8/2013 2:56:03 PM Sent:ATDT18668230501<CR>
7/8/2013 2:56:11 PM Waiting for connection
7/8/2013 2:56:19 PM Received:<CR><LF>CONNECT 1200<CR><LF>
7/8/2013 2:56:19 PM Connected to carrier
7/8/2013 2:56:19 PM Waiting for protocol initialization
7/8/2013 2:56:24 PM Received:Trying 69.78.66.245, 1500 ... Open<CR><LF>
7/8/2013 2:56:24 PM Sent:<CR>
7/8/2013 2:56:27 PM Sent:<CR>
7/8/2013 2:56:32 PM Received:ID=
7/8/2013 2:56:32 PM TAP protocol detected
7/8/2013 2:56:32 PM Sent:<ESC>PG1<CR>
7/8/2013 2:56:43 PM Sent:<ESC>PG1<CR>
7/8/2013 2:56:53 PM Received:ID=
7/8/2013 2:56:53 PM Sent:<ESC>PG1<CR>


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Jul 09, 2013 7:07 am    Post subject: Reply with quote

Virtual ports and devices never seem to work as well as directly connected modems.

Try using the following init string, and setting the Verizon carrier to 300 baud
AT&F0Q0V1X4&D2&B1&K0&M0&N1



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
dillon2011



Joined: 23 Jan 2013
Posts: 12
Location: Iowa

PostPosted: Tue Jul 09, 2013 8:50 am    Post subject: Reply with quote

I gave the settings you posted a shot and that did not seem to work. It just makes me wonder why AT&T works fine but Verizon does not. I have a been looking at the logs and it seems that I always get an extra (Sent:AT<CR>) after the Received:Trying....... Line.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Jul 09, 2013 12:23 pm    Post subject: Reply with quote

Dillon,

I sent you a reply via email. I would like to try a couple of things that require sending files, so email would be a better medium for that.
Please let me know if you don't get it.
Thanks



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin