NotePage, Inc. Forum Index

Sent messages are not going through to AT&T only?

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support
View previous topic :: View next topic  
Author Message
Covington



Joined: 12 Jul 2012
Posts: 1
Location: USA

PostPosted: Thu Jul 12, 2012 2:23 pm    Post subject: Sent messages are not going through to AT&T only? Reply with quote

AT&T messages are being displayed as sent to recipient, but no one is actually receiving their message. I uninstalled and reinstalled everything the entire program. But, I'm succesful with all carriers but AT&T? Everyone has iPhones? Would that change anything? Why aren't the pages going through?


Back to top
View user's profile Send e-mail
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu Jul 12, 2012 2:30 pm    Post subject: Reply with quote

If you would, please do this:

1) Open NotePager Pro.

2) Go to View - Dialer Log.

3) Click on the Clipboard button.

4) Open your Email.

5) Create a new message.

6) Address it to support at notepage dot com

7) In the subject line put: Forum Log

8) Put your cursor in the body of the message and hit Ctrl+V to paste the log in to the email.

Please send that to us.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin