NotePage, Inc. Forum Index

Error on sending page

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements
View previous topic :: View next topic  
Author Message
REFISLA



Joined: 14 Apr 2011
Posts: 1

PostPosted: Thu Apr 14, 2011 2:35 pm    Post subject: Error on sending page Reply with quote

we are running webgate.exe 4.0 Lately at times we are having difficulties sending pages. Sometimes when sending a page we do not receive the MESSAGE ACCEPTED! page, the browser (internet explorer) returns with "The website cannot display the page" if you resend the same page again, no error!

Can you indicate where the problem may be?
or Do you have a solution to fix this error


Thank you


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu Apr 14, 2011 2:52 pm    Post subject: Reply with quote

Hmm... that indicates that our CGI executable (webgate.exe) is temporarily unavailable from tiem to time. This is usually caused by either a security update or issue in IIS or a permission in the scripting directory that needs to be changed. Speak with your web server administrator and they should be able to clear that up.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin