NotePage, Inc. Forum Index

SMS Sending Error

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
rbessette259



Joined: 27 Feb 2008
Posts: 15

PostPosted: Wed Nov 22, 2017 4:10 pm    Post subject: SMS Sending Error Reply with quote

Our system just began sending duplicate messages. When I watch the connector log everything seems fine except it pauses after the message entry then after 30-45 seconds returns

"Received: <CR><LF>+CMS ERROR:3<VR><LF>"

Sometimes the messages is delivered with the error but then repeats the process several times resulting in duplicate messages to the receipt. Sometimes its only 4 duplicates others its 10. I've moved the modem and the signal shows 21,99 and replaced the USB cable with the same results.

I haven't found anything posted regarding error 3, so I figured I would follow up with the group.

We're running version 8.0 with a Multi-Tech MTC usb cell modem for SMS.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4049

PostPosted: Wed Nov 22, 2017 4:22 pm    Post subject: Reply with quote

Hm... CMS Error 3 usually indicates that there's an issue with the SIM, it only occurs if the SIM reports 'not ready' when you try to send an SMS. The trouble is that the error tells PageGate the message wasn't received and to re-transmit but it sounds like the device is still queuing the original messages.

I would recommend contacting Multitech.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
rbessette259



Joined: 27 Feb 2008
Posts: 15

PostPosted: Tue Nov 28, 2017 11:08 am    Post subject: Reply with quote

Ok, it was out of warranty so we just replaced the device and now everything is working properly. Thanks for the response.

Rich


Back to top
View user's profile
rbessette259



Joined: 27 Feb 2008
Posts: 15

PostPosted: Wed Jan 17, 2018 2:37 pm    Post subject: Reply with quote

After several weeks of research changing hardware, and upgrading pagegate, the issue continued. MultiTech support advised it wasn't a hardware problem, it was related to the network. What was strange was that messages would sometimes work, and we had a rather large stretch during the holidays. When the problem occurs my Verizon phone never receives the message, but my AT&T phone receives the message four times. (Error Count is Set to 3) Verizon advised that their network is flagging the account as SPAM and denying the SMS messages, and we need to sign up for Enterprise Messaging.


Back to top
View user's profile
rbessette259



Joined: 27 Feb 2008
Posts: 15

PostPosted: Wed Jan 17, 2018 2:38 pm    Post subject: Reply with quote

I should add the the modem's provider is Verizon.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4049

PostPosted: Wed Jan 17, 2018 2:39 pm    Post subject: Reply with quote

Thank you for continuing to update us as you learn more. This is invaluable information and we appreciate it.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Engen



Joined: 13 Jan 2018
Posts: 1

PostPosted: Sun Jan 21, 2018 11:53 am    Post subject: Reply with quote

Does this mean Verizon lets what they think is spam through when you upgrade to Enterprise packet? Those goof-balls. I wouldn't take their word for it.


Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin