NotePage, Inc. Forum Index

Republic Wireless phone not getting pages/text

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
kudies



Joined: 09 Feb 2016
Posts: 5

PostPosted: Wed Aug 31, 2016 8:38 am    Post subject: Republic Wireless phone not getting pages/text Reply with quote

I have a user with Republic Wireless that is not receiving pages/text to his phone...If i send an email to his email which has his carriers email address as (phone number)@text.republicwireless.com, he will receive the text just fine....but when i set this up in pagegate with the "Email To" field with (phone number)@text.republicwireless.com, changed carrier to Republic Wireless and tried TMobileEmail, and sent him a test page, he doesnt receive anything, i've checked the logs and it shows successful . Since Republic Wireless uses another RTN number from T-Mobile, i've also tried that number and used (phonenumber)@tmomail.net as the "Emailed To" field in pagegate, tried both carriers as Republic and TMobileEmail, and still doesnt work. I've also tried to send a regular email to to (phonenumber)@tmomail.net, but he did not receive anything. So im a bit lost right now, not sure what/how to configure this anymore. This seems to only be happening with Republic Wireless, if i set up other users directly from regular carriers like AT&T, T-mobile, i do not get this issue. Any help would be great. Thanks.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Aug 31, 2016 8:42 am    Post subject: Reply with quote

If you would, please email the c:\PageGateData\Lpgs\*.log files from your PageGate server to support at notepage dot com so we can review the outbound connection logs.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
kudies



Joined: 09 Feb 2016
Posts: 5

PostPosted: Wed Aug 31, 2016 9:06 am    Post subject: Reply with quote

When i go to that location, all i have is c:\PageGateData\Archive\

(This folder is blank..)

I have my report logs from my sent messages from pagegate that i have copied/pasted below. Not sure if this is helpful, but let me know if there is something else i can grab.

--This first one was set-up as 9525949752@tmomail.net with carrier Republic Wireless:

"teXXXXX_cell ","a6588","TEST PAGE from KOU XXXX","aXXXX","W5-IS-XXXXX","teXXXXX_cell","Successful","8/31/2016 7:41:01 AM","8/31/2016 7:41:16 AM","Station 10"," 0"," 0"," 0","8/31/2016 7:41:01 AM","GRIGGS"


--This second one was set-up as 9525949752@tmomail.net but with carrier as TMobileEmail:

"teXXXXX_cell ","a6588","TEST PAGE from KOU XXXX","a6588","W5-IS-XXXXX","teXXXXX_cell","Successful","8/31/2016 8:04:22 AM","8/31/2016 8:04:30 AM","Station 10"," 0"," 0"," 0","8/31/2016 8:04:22 AM","GRIGGS"


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Aug 31, 2016 9:37 am    Post subject: Reply with quote

If you go in to the PageGate Admin and go in to the Program - Settings section, it will note what your logging directory is. If you would, please email the *.log files from that folder.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin