NotePage, Inc. Forum Index

Error #429, You do not have an appropriate license to use

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
dtownsend



Joined: 21 Aug 2015
Posts: 3
Location: Collierville

PostPosted: Fri Aug 21, 2015 7:55 am    Post subject: Error #429, You do not have an appropriate license to use Reply with quote

When bringing up a PageGate Client, we are getting the following error,

Error #429 You do not have an appropriate license to use this functionality in Procedure: show_users

We have had this product for several years now and test / use it every day. Today we started receiving this error.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Fri Aug 21, 2015 7:56 am    Post subject: Reply with quote

What version of PageGate are you using and what operating system is that workstation using?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
dtownsend



Joined: 21 Aug 2015
Posts: 3
Location: Collierville

PostPosted: Fri Aug 21, 2015 7:58 am    Post subject: Reply with quote

Version 4, Windows 7 workstation


Back to top
View user's profile
dtownsend



Joined: 21 Aug 2015
Posts: 3
Location: Collierville

PostPosted: Fri Aug 21, 2015 8:05 am    Post subject: Reply with quote

Let me clarify, we have 7 Windows 7 workstations that the program has been working on. 6 of the workstations were upgraded to Windows 7 about a year ago. One of the workstations we have is Windows 7 for about 3 years. The one that was installed 3 years ago, it still works on it, but not the other 6 work stations.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Fri Aug 21, 2015 8:21 am    Post subject: Reply with quote

PageGate version 4 is almost 10 years out of date and was never truly compatible with UAC enabled operating systems such as Windows Vista, 7 and 8/8.1. You may be able to resolve the issue by uninstalling and reinstalling with the "Run as Administrator" option but your best option would be to upgrade to PageGate version 7 for compatibility.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin