NotePage, Inc. Forum Index

PageGate says the message was sent, but nothing was received

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
FPDtech



Joined: 08 May 2015
Posts: 2

PostPosted: Fri May 08, 2015 8:49 am    Post subject: PageGate says the message was sent, but nothing was received Reply with quote

I can initiate a message, format and send it, and PageGate says the message was successful, but I don't receive the message. This goes for everyone on our system, not just a single person.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Fri May 08, 2015 8:54 am    Post subject: Reply with quote

That usually means your messages are being filtered. So, let's take a look at the server's logs to figure out why. If you would, please email the c:\PageGateData\Logs\*.log files from the server to support at notepage dot com



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
FPDtech



Joined: 08 May 2015
Posts: 2

PostPosted: Fri May 08, 2015 9:07 am    Post subject: Reply with quote

Sent.


Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin