NotePage, Inc. Forum Index

Active 911

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
cc911



Joined: 31 Oct 2013
Posts: 4

PostPosted: Thu Mar 05, 2015 1:30 pm    Post subject: Active 911 Reply with quote

The agencies that currently receive Active911 alerts from us are saying their pages are delayed as much as 20 minutes. I am trying to find out if I have the "carrier" and "user" set up correctly. Do you have any information on whether Active911 has to be set up differently than other carriers?


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu Mar 05, 2015 1:36 pm    Post subject: Reply with quote

Active911 can receive messages in one of two ways, SNPP and SMTP/Email.

However, SMTP/Email is slightly less reliable than SNPP, so we would recommend configuring Active911 as such. Here's what you'll want to do:

1) Open the PG Admin.

2) Right click on Carriers, left click on Add.

3) Name the Carrier: Active911

4) Set the following:

Protocol: SNPP
Host: snpp.active911.com
Max Chars: 400

5) Click on Apply.

To add a recipient for an Active911 ID:

1) Right click on Recipients, left click on Add.

2) Give the Recipient a name.

3) Set the Carrier to: Active911

4) In the ID/PIN field, enter the Active911 ID. Typically speaking, the ID is the part of the Active911 email address before the @.

5) Click on Apply.



_________________
Tech Support
support@notepage.com
http://www.notepage.net


Last edited by Tech Support on Fri Jul 21, 2017 8:08 am; edited 1 time in total
Back to top
View user's profile
cc911



Joined: 31 Oct 2013
Posts: 4

PostPosted: Thu Mar 05, 2015 1:46 pm    Post subject: Active 911 Reply with quote

I already had everyone set up as SMTP so I will just go in and change all the users to the new carrier (SNPP) and delete the old setup and see how that works.
Thank you for the info!!


Back to top
View user's profile
cc911



Joined: 31 Oct 2013
Posts: 4

PostPosted: Thu Mar 05, 2015 3:49 pm    Post subject: Active 911 Reply with quote

I completed these changes and the calls that have been paged since have failed to go at all.

Under the carrier Active911:
In the settings, is port number 444 correct?
In advanced does anything need to be changed?

Under the user:
What enabled services should be checked and should the notify code have anything in it?

for the ID/PIN field, I have tried leaving the extension after the @ sign and removing it, and it fails both ways.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu Mar 05, 2015 4:26 pm    Post subject: Reply with quote

Port 444 the correct port to use.

As for the Enabled Services that should be checked, that entirely depends on which components of PageGate you're licensed for and use. The components you use will be checked, the components you don't won't be.

The Notify Code field is only ever referenced if the Alpha option is unchecked or if the Notify Only option is checked, so its field value doesn't really matter.

There aren't any modifications to the Recipients' Advanced settings that would need to be made and the ID/PIN shouldn't have the @active911.com suffixed to it.

If the messages are failing, I'd need to see the log files to help you determine why. So, if you would, please email the c:\PageGateData\Logs\*.log files to support at notepage dot com



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
tldeitz



Joined: 11 Sep 2015
Posts: 4

PostPosted: Fri Sep 11, 2015 10:59 am    Post subject: Messages not being received Reply with quote

I have followed the instructions for setting up Active 911. My end user is advising that he has not received the message. Both times, the message shows as successful. Any suggestions/recommendations would be greatly appreciated.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Fri Sep 11, 2015 11:05 am    Post subject: Reply with quote

Can you send us a copy of your Connector1 log? I'd like to verify that the messages are going out correctly (or not).

Send to support@notepage.com

Thanks



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Sat Sep 12, 2015 4:24 am    Post subject: Reply with quote

We received the logs any everything looks good.

tldeitz will be contacting Active911 support.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin