NotePage, Inc. Forum Index

Send SMS from PageGate

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
Tazuki



Joined: 17 Jun 2014
Posts: 5

PostPosted: Tue Jun 17, 2014 9:23 am    Post subject: Send SMS from PageGate Reply with quote

When i try to send a sms with PageGate. I get no sms :( in my Phone.
I try to send a sms from the Recepient and i see that the sms is pending.

So i have setup a carrier that have connection with a serial modem that use 3G to send SMS. In the Receptient i have selected the carrier and i have put the phonenumber in the ID/PIN.

The connector is also installed with the carrier and set on com1 with a direct connect.

Do i miss something? It seems that after the pending nothing happen.

All this was working (but after crash i needed to reinstall it)


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Jun 17, 2014 9:28 am    Post subject: Reply with quote

When you run the PageGate Monitor on the server, what items (if any) show up as green in the main monitor window (the one with the good and bad columns) ?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
OzCom



Joined: 22 Oct 2003
Posts: 1087
Location: US

PostPosted: Tue Jun 17, 2014 9:49 am    Post subject: Reply with quote

You wrote: "The connector is also installed with the carrier and set on com1 with a direct connect"


DO NOT check "direct Connect" in the connector



_________________
Aaron D. Osgood
Streamline Communications, LLC
* Authorized Notepage, Inc. Development Partner and Re-seller
TEL: 207-518-8455
AOsgood@streamline-solutions.net
Creators of AutoPage Spillman CAD interface for PageGate
Back to top
View user's profile Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Tazuki



Joined: 17 Jun 2014
Posts: 5

PostPosted: Wed Jun 18, 2014 1:33 am    Post subject: Reply with quote

[quote="Tech Support"]When you run the PageGate Monitor on the server, what items (if any) show up as green in the main monitor window (the one with the good and bad columns) ?[/quote]

The following is showing up in green:
Server
ASCII
Connector

And when i send a test email from PRTG then i see 1 good in GetAscii


Back to top
View user's profile
Tazuki



Joined: 17 Jun 2014
Posts: 5

PostPosted: Wed Jun 18, 2014 1:34 am    Post subject: Reply with quote

[quote="OzCom"]You wrote: "The connector is also installed with the carrier and set on com1 with a direct connect"


DO NOT check "direct Connect" in the connector[/quote]

OK but the manual say that you need to when you connect a serial modem directly with the pc. where also the PageGate software is on it.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Jun 18, 2014 8:07 am    Post subject: Reply with quote

Quote:
OK but the manual say that you need to when you connect a serial modem directly with the pc. where also the PageGate software is on it.


That's not quite right. You only want to check Direct Connect if you're using a direct serial connection to a paging terminal, like a Zetron or a Glenayre TAP terminal. If you're using a modem (whether it's dial-up or cellular), Direct Connect should never be checked.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Jun 18, 2014 8:08 am    Post subject: Reply with quote

Tazuki wrote:
The following is showing up in green:
Server
ASCII
Connector

And when i send a test email from PRTG then i see 1 good in GetAscii


So, Sched is in Red? If that's the case, open the PageGate Admin and go to the Program - Settings section. Is Scheduler checked?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Tazuki



Joined: 17 Jun 2014
Posts: 5

PostPosted: Thu Jun 19, 2014 1:23 am    Post subject: Reply with quote

Tech Support wrote:
Tazuki wrote:
The following is showing up in green:
Server
ASCII
Connector

And when i send a test email from PRTG then i see 1 good in GetAscii


So, Sched is in Red? If that's the case, open the PageGate Admin and go to the Program - Settings section. Is Scheduler checked?


There was the problem. No sched :(
After i activate it, the messages was going to my cell. Thanks for the support.


Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin