NotePage, Inc. Forum Index

T-Mobile Sent Successful but Never Received

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support
View previous topic :: View next topic  
Author Message
projectengage



Joined: 06 Nov 2013
Posts: 1
Location: Kansas

PostPosted: Wed Nov 06, 2013 11:28 am    Post subject: T-Mobile Sent Successful but Never Received Reply with quote

About a month ago, we were successfully sending texts to T-Mobile phones with NotePager Pro. However, recently NotePager says the messages are sent successfully, but the recipients never receive the texts. This problem is only occurring with T-Mobile.

I have tried including a subject and sender's name. I've also tried entering the recipient address with and without a 1 preceding the 10-digit phone number. Any suggestions are appreciated.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Nov 06, 2013 11:40 am    Post subject: Reply with quote

If you would, please email us the connector log so we can take a look at what's happening:

1) Open NotePager Pro.

2) Go to View - Dialer Log.

3) Click on the Clipboard button.

4) Open your email.

5) Address the email to support at notepage dot com

6) In the subject line, put: Forum Log

7) Paste the log in to the body of the email and send it.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin