NotePage, Inc. Forum Index

can not connect and send page

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support
View previous topic :: View next topic  
Author Message
tandrle



Joined: 31 Jul 2011
Posts: 12

PostPosted: Sun Aug 14, 2011 3:34 pm    Post subject: can not connect and send page Reply with quote

8/14/2011 3:27:18 PM ====================================
8/14/2011 3:27:18 PM Start connection to carrier: LCS
8/14/2011 3:27:18 PM Connect using TAP protocol
8/14/2011 3:27:18 PM Setting communication parameters
8/14/2011 3:27:18 PM Sent:AT<CR><LF>
8/14/2011 3:27:19 PM Attempting to reset modem
8/14/2011 3:27:21 PM Sent:AT<CR>
8/14/2011 3:27:22 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:27:22 PM modem reset
8/14/2011 3:27:22 PM Attempting to send carrier init string
8/14/2011 3:27:22 PM Sent:AT&FQ0V1X4&D2+MS=V22,0<CR>
8/14/2011 3:27:23 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:27:23 PM Carrier init string sent
8/14/2011 3:27:23 PM Dialing carrier
8/14/2011 3:27:23 PM Sent:ATDTXXXXXXX<CR>
8/14/2011 3:27:32 PM Waiting for connection
8/14/2011 3:27:53 PM Received:<CR><LF>CONNECT 1200<CR><LF>
8/14/2011 3:27:53 PM Connected to carrier
8/14/2011 3:27:53 PM Waiting for protocol initialization
8/14/2011 3:27:58 PM Sent:<CR>
8/14/2011 3:28:01 PM Sent:<CR>
8/14/2011 3:28:05 PM Sent:<CR>
8/14/2011 3:28:11 PM Sent:<CR>
8/14/2011 3:28:12 PM Received:ID=
8/14/2011 3:28:12 PM TAP protocol detected
8/14/2011 3:28:13 PM Sent:<ESC>PG1<CR>
8/14/2011 3:28:23 PM Received:P;<5><CR><LF>NO CARRIER<CR><LF>
8/14/2011 3:28:23 PM Sent:<ESC>PG1<CR>
8/14/2011 3:28:34 PM Received:<ESC>PG1<CR>
8/14/2011 3:28:34 PM Sent:<ESC>PG1<CR>
8/14/2011 3:28:44 PM Received:<ESC>PG1<CR>
8/14/2011 3:28:44 PM Attempting to hang up modem
8/14/2011 3:28:46 PM Sent:AT<CR>
8/14/2011 3:28:47 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:28:47 PM modem hung up
8/14/2011 3:28:50 PM ====================================
8/14/2011 3:28:50 PM Start connection to carrier: LCS
8/14/2011 3:28:50 PM Connect using TAP protocol
8/14/2011 3:28:50 PM Setting communication parameters
8/14/2011 3:28:50 PM Sent:AT<CR><LF>
8/14/2011 3:28:50 PM Attempting to reset modem
8/14/2011 3:28:52 PM Sent:AT<CR>
8/14/2011 3:28:53 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:28:54 PM modem reset
8/14/2011 3:28:54 PM Attempting to send carrier init string
8/14/2011 3:28:54 PM Sent:AT&FQ0V1X4&D2+MS=V22,0<CR>
8/14/2011 3:28:54 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:28:55 PM Carrier init string sent
8/14/2011 3:28:55 PM Dialing carrier
8/14/2011 3:28:55 PM Sent:ATDTXXXXXXX<CR>
8/14/2011 3:29:03 PM Waiting for connection
8/14/2011 3:29:25 PM Received:<CR><LF>CONNECT 0600<CR><LF>
8/14/2011 3:29:25 PM Connected to carrier
8/14/2011 3:29:25 PM Waiting for protocol initialization
8/14/2011 3:29:29 PM Sent:<CR>
8/14/2011 3:29:32 PM Sent:<CR>
8/14/2011 3:29:37 PM Sent:<CR>
8/14/2011 3:29:42 PM Sent:<CR>
8/14/2011 3:29:44 PM Received:ID=
8/14/2011 3:29:44 PM TAP protocol detected
8/14/2011 3:29:44 PM Sent:<ESC>PG1<CR>
8/14/2011 3:29:51 PM Received:KT<NAK>(
8/14/2011 3:29:51 PM Sent:<ESC>PG1<CR>
8/14/2011 3:30:01 PM Received:<CR><LF>NO CARRIER<CR><LF>
8/14/2011 3:30:01 PM Sent:<ESC>PG1<CR>
8/14/2011 3:30:12 PM Received:<ESC>PG1<CR>
8/14/2011 3:30:12 PM Attempting to hang up modem
8/14/2011 3:30:14 PM Sent:AT<CR>
8/14/2011 3:30:14 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:30:14 PM modem hung up
8/14/2011 3:30:30 PM ====================================
8/14/2011 3:30:30 PM Start connection to carrier: LCS
8/14/2011 3:30:30 PM Connect using TAP protocol
8/14/2011 3:30:30 PM Setting communication parameters
8/14/2011 3:30:30 PM Sent:AT<CR><LF>
8/14/2011 3:30:30 PM Attempting to reset modem
8/14/2011 3:30:32 PM Sent:AT<CR>
8/14/2011 3:30:33 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:30:33 PM modem reset
8/14/2011 3:30:33 PM Attempting to send carrier init string
8/14/2011 3:30:33 PM Sent:AT&FQ0V1X4&D2+MS=V22,0<CR>
8/14/2011 3:30:34 PM Received:<CR><LF>OK<CR><LF>
8/14/2011 3:30:35 PM Carrier init string sent
8/14/2011 3:30:35 PM Dialing carrier
8/14/2011 3:30:35 PM Sent:ATDTXXXXXXX<CR>
8/14/2011 3:30:43 PM Waiting for connection
8/14/2011 3:31:04 PM Received:<CR><LF>CONNECT 0600<CR><LF>
8/14/2011 3:31:04 PM Connected to carrier
8/14/2011 3:31:04 PM Waiting for protocol initialization
8/14/2011 3:31:08 PM Sent:<CR>
8/14/2011 3:31:12 PM Sent:<CR>
8/14/2011 3:31:16 PM Sent:<CR>
8/14/2011 3:31:22 PM Sent:<CR>
8/14/2011 3:31:23 PM Received:ID=
8/14/2011 3:31:23 PM TAP protocol detected
8/14/2011 3:31:24 PM Sent:<ESC>PG1<CR>


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Mon Aug 15, 2011 10:05 am    Post subject: Reply with quote

Well, since I don't know the carrier you're trying to dial in to, I don't know what their terminal settings require as communication parameters. Based on what I can see in the log, it looks like you're using 1200 baud, even parity, 7 data bits and 1 stop bit and I'm assuming that's what the carrier recommended to use. It also looks like the handshaking is mostly happening the way it should but not entirely.

You'll have to manually do it but please modify your init string from this AT&FQ0V1X4&D2+MS=V22,0 to this AT&FQ0V1X4&D2+MS=V22

Give it a try and let us know what happens.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
tandrle



Joined: 31 Jul 2011
Posts: 12

PostPosted: Mon Aug 15, 2011 4:52 pm    Post subject: Reply with quote

I do not have recomended settings from the carrier. I may be able to get some from another person but do not have them. I changed the init string and below are the results in the log file.




8/15/2011 4:45:08 PM ====================================
8/15/2011 4:45:08 PM Start connection to carrier: LCS
8/15/2011 4:45:08 PM Connect using TAP protocol
8/15/2011 4:45:08 PM Setting communication parameters
8/15/2011 4:45:08 PM Sent:AT<CR><LF>
8/15/2011 4:45:09 PM Attempting to reset modem
8/15/2011 4:45:11 PM Sent:AT<CR>
8/15/2011 4:45:12 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:45:12 PM modem reset
8/15/2011 4:45:12 PM Attempting to send carrier init string
8/15/2011 4:45:12 PM Sent:AT&FQ0V1X4&D2+MS=V22,0<CR>
8/15/2011 4:45:13 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:45:13 PM Carrier init string sent
8/15/2011 4:45:13 PM Dialing carrier
8/15/2011 4:45:14 PM Sent:ATDTXXXXXXX<CR>
8/15/2011 4:45:22 PM Waiting for connection
8/15/2011 4:45:43 PM Received:<CR><LF>CONNECT 1200<CR><LF>
8/15/2011 4:45:43 PM Connected to carrier
8/15/2011 4:45:43 PM Waiting for protocol initialization
8/15/2011 4:45:47 PM Sent:<CR>
8/15/2011 4:45:51 PM Sent:<CR>
8/15/2011 4:45:55 PM Sent:<CR>
8/15/2011 4:46:00 PM Sent:<CR>
8/15/2011 4:46:02 PM Received:ID=
8/15/2011 4:46:02 PM TAP protocol detected
8/15/2011 4:46:03 PM Sent:<ESC>PG1<CR>
8/15/2011 4:46:13 PM Received:<1>N:<CR><LF>NO CARRIER<CR><LF>
8/15/2011 4:46:13 PM Sent:<ESC>PG1<CR>
8/15/2011 4:46:23 PM Received:<ESC>PG1<CR>
8/15/2011 4:46:23 PM Sent:<ESC>PG1<CR>
8/15/2011 4:46:34 PM Received:<ESC>PG1<CR>
8/15/2011 4:46:34 PM Attempting to hang up modem
8/15/2011 4:46:36 PM Sent:AT<CR>
8/15/2011 4:46:36 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:46:36 PM modem hung up
8/15/2011 4:46:54 PM ====================================
8/15/2011 4:46:54 PM Start connection to carrier: LCS
8/15/2011 4:46:54 PM Connect using TAP protocol
8/15/2011 4:46:54 PM Setting communication parameters
8/15/2011 4:46:55 PM Sent:AT<CR><LF>
8/15/2011 4:46:55 PM Attempting to reset modem
8/15/2011 4:46:57 PM Sent:AT<CR>
8/15/2011 4:46:58 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:46:58 PM modem reset
8/15/2011 4:46:58 PM Attempting to send carrier init string
8/15/2011 4:46:58 PM Sent:AT&FQ0V1X4&D2+MS=V22<CR>
8/15/2011 4:46:59 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:47:00 PM Carrier init string sent
8/15/2011 4:47:00 PM Dialing carrier
8/15/2011 4:47:00 PM Sent:ATDTXXXXXX<CR>
8/15/2011 4:47:08 PM Waiting for connection
8/15/2011 4:47:29 PM Received:<CR><LF>CONNECT 1200<CR><LF>
8/15/2011 4:47:29 PM Connected to carrier
8/15/2011 4:47:29 PM Waiting for protocol initialization
8/15/2011 4:47:33 PM Sent:<CR>
8/15/2011 4:47:37 PM Sent:<CR>
8/15/2011 4:47:41 PM Sent:<CR>
8/15/2011 4:47:47 PM Sent:<CR>
8/15/2011 4:47:48 PM Received:ID=
8/15/2011 4:47:48 PM TAP protocol detected
8/15/2011 4:47:49 PM Sent:<ESC>PG1<CR>
8/15/2011 4:47:59 PM Received:g9;P<CR><LF>NO CARRIER<CR><LF>
8/15/2011 4:47:59 PM Sent:<ESC>PG1<CR>
8/15/2011 4:48:09 PM Received:<ESC>PG1<CR>
8/15/2011 4:48:09 PM Sent:<ESC>PG1<CR>
8/15/2011 4:48:20 PM Received:<ESC>PG1<CR>
8/15/2011 4:48:20 PM Attempting to hang up modem
8/15/2011 4:48:22 PM Sent:AT<CR>
8/15/2011 4:48:23 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:48:23 PM modem hung up
8/15/2011 4:48:41 PM ====================================
8/15/2011 4:48:41 PM Start connection to carrier: LCS
8/15/2011 4:48:41 PM Connect using TAP protocol
8/15/2011 4:48:41 PM Setting communication parameters
8/15/2011 4:48:41 PM Sent:AT<CR><LF>
8/15/2011 4:48:41 PM Attempting to reset modem
8/15/2011 4:48:43 PM Sent:AT<CR>
8/15/2011 4:48:44 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:48:45 PM modem reset
8/15/2011 4:48:45 PM Attempting to send carrier init string
8/15/2011 4:48:45 PM Sent:AT&FQ0V1X4&D2+MS=V22<CR>
8/15/2011 4:48:45 PM Received:<CR><LF>OK<CR><LF>
8/15/2011 4:48:46 PM Carrier init string sent
8/15/2011 4:48:46 PM Dialing carrier
8/15/2011 4:48:46 PM Sent:ATDTXXXXXXX<CR>
8/15/2011 4:48:54 PM Waiting for connection


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Aug 16, 2011 8:34 am    Post subject: Reply with quote

Well, the problem you're having is definitely that the two modems aren't handshaking. Try setting the baud rate at 300 and reset the init string to (auto) and see if that works. If it doesn't, try going higher. Set it to 9600 and reset the init string to (auto).



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
tandrle



Joined: 31 Jul 2011
Posts: 12

PostPosted: Wed Aug 17, 2011 10:27 pm    Post subject: still no go - I got the settings form another user Reply with quote

I had a guy that has this set up at his house send me his carrier settings. I have followed them to the This is what he sent.

Carrier LCSD
Protocol TAP
Phone Number XXX-XXXX
Baud Rate 57600
Parity EVEN
Data Bits 7
Stop Bits 1
Init String AT&FQ0V1X4&D2 "Which is the last choice of the drop down menu on mine"
Max Chars 240
Password
Msg Limit 0



I still can not connect. Is there any way to diagnose this? I thought it was the old modem we pulled form a 10 yr old machine so I bought a new one that was win7 compatible. This still is not working.

I also want to note that this carrier waits for a pager number or id. does this software have a setting for this? "at the tone enter your pager number" then at the tone enter your number. I would assume that your software would know how to talk to their application. We have this working on another users system at his house. I beleive he is still useing winXP is this perhaps a Win7 issue?


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Thu Aug 18, 2011 8:32 am    Post subject: Reply with quote

Well, unless you're using the same make and model of modem that they are, the init string isn't going to be the same. Different modems use different AT command sets and if you use the wrong AT set with a modem, it'll never dial properly. The first thing I'd recommend is reset the string to (auto) and give it a try.

Also, the problem you're running in to is that your modem and LCSD's receiving modem aren't handshaking, as far as I can tell. Usually it has something to do with the communication parameters or the init string.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin