NotePage, Inc. Forum Index

Invalid Recipients using GetWeb module.

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
bfd29



Joined: 05 Nov 2004
Posts: 2
Location: Rochester, NY

PostPosted: Fri Nov 05, 2004 7:05 am    Post subject: Invalid Recipients using GetWeb module. Reply with quote

I had a fully featured eval version running that stopped running after the eval ran out. I have purchased a 5000 user license with 1 dialer and the GetWeb interface. If I try to page from the Admin program the page is sent successfully. If I try to page the same receipients using the GetWeb module the page is rejected and the GetWeb log gives a message that the message was rejected as their are no valid recipients.

Any ideas?


Back to top
View user's profile Visit poster's website
Tech Support



Joined: 25 Aug 2003
Posts: 4318

PostPosted: Fri Nov 05, 2004 9:09 am    Post subject: Reply with quote

You will need to "Enable" the GetWeb interface for everyone.
This can be done by following the steps below.

1.) Open PG Admin.
2.) Expand 'Interfaces'
3.) Expand 'GetWeb'
4.) Go to 'Settings'
5.) Uncheck "Enabled"
6.) "Apply"
7.) Go to 'Status'
8.) Go to 'Settings'
9.) Check "Enabled"
10.) "Apply"
11.) Answer "Yes" when prompted with "Do you want this interface to be enabled for ALL existing Recipients and Groups?".
12.) Right click on "GetWeb", select "Start"



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin