NotePage, Inc. Forum Index

Set up Problems - newbie (recreated)

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements
View previous topic :: View next topic  
Author Message
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Nov 29, 2006 3:16 pm    Post subject: Set up Problems - newbie (recreated) Reply with quote

I just got my notepager pro software installed and I am trying to send text messages from my PC using a Verizon wireless broadband connection using SMTP to my cell phone using Alltel. I am really new at this so any help would be greatly appreciated. I think I must have something configured incorrectly because my messages keep failing with the message "received> 550 sender not valid" So here is how I am set up.

For General settings I am using the defaults and using my verizon broadband telephone number as the sender name. For carrier settings on the local domain I am using verizon broadband vtext.com. I selected the option to deliver directly to destination and I got the DNS server information from my PC using the command ipconfig/all|more. The testing of the protocol on the wizard indicates that SMTP and WCTP both passed.

Port 25 is open on my McAfee software. The command telnet smtpsp.vtext.com 25 comes back with 220 njbrwigsp7 Mail Sheild (UCE not wanted). My recipient configuration is using my 10digitnumber@message.alltel.com. I have tested text messages without subject lines from my yahoo account to this address and it works perfectly. I also tested sending text messages to a verizon cell phone and I still have the same problem. Please let me know how I can get this working.


Thanks,
Leslie



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Wed Nov 29, 2006 3:27 pm    Post subject: Reply with quote

The error you're getting is in reference to the Sender not being valid. To check the sender, go to Carriers - Edit. Highlight your Verizon Carrier and click on Edit.

The local domain should reflect the domain you're sending from, not the domain you're sending to. For example, I would use notepage.com since my email address ends in notepage.com. You might try using yahoo.com there.

Once you've set that, go to Tools - Settings - General and make sure that the Sender's Name reflects the beginning of your email address. For example, I would use support since my email address is support@notepage.com



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Leslie



Joined: 20 Nov 2006
Posts: 2

PostPosted: Fri Dec 01, 2006 11:09 am    Post subject: Reply with quote

Okay it looks like I am making some progress but I am still not completely successful. I set this up with my yahoo as the sender and the log indicates the message was successfully sent. But I still didn't receive a text message on my cell phone. Is there something else I need to check on my end, the ISP or carrier?

Thanks
Leslie


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Fri Dec 01, 2006 11:29 am    Post subject: Reply with quote

Leslie,

I've seen a few instances where the port will be opened in the Firewall/Antivirus software (such as McAfee) but the program still filters the mail because it considers it 'spam'. Just to see if it does make a difference, completely disable McAfee and then try to send a message.

Tech Support



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> General Questions and Announcements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin