NotePage, Inc. Forum Index

Page Gate

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
Pan



Joined: 26 Dec 2007
Posts: 7
Location: Singapore

PostPosted: Thu Dec 27, 2007 12:34 am    Post subject: Page Gate Reply with quote

Hi guys, i have just configure this function(getMail) in the PageGate application. And from the log files, i can see that the application is getting the email. Can anyone advise me what to do in order for my PageGate application to "talk" to my sms server/modem in order to send out a sms upon receiving emails? Please advice... Thank alot...

I am using iTegno as my sms modem.


Back to top
View user's profile MSN Messenger
Tech Support



Joined: 25 Aug 2003
Posts: 4071

PostPosted: Thu Dec 27, 2007 9:06 am    Post subject: Reply with quote

If it's evident that the GetMail module is reading the messages in and processing them, it should just be a matter of verifying your carrier, recipient, and connector settings. Is the iTegno SMS modem a GSM modem?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Pan



Joined: 26 Dec 2007
Posts: 7
Location: Singapore

PostPosted: Thu Dec 27, 2007 8:16 pm    Post subject: Reply with quote

yupz... iTegno is a GSM modem.

under my carriers settings, i create a carrier, "star", and change the protocol to GSM-AT and i put the init string as "auto".

under my receipients settings, i put the refer the carriers as "star" and the phone number in which i want to sms to as the ID/PIN.

under my connecter1, i only refer the carriers as "star" and put the init string as "auto".

so... what is actually wrong with my configurations? or is there anything that i have miss out? Please advice. Thank in advance...


Back to top
View user's profile MSN Messenger
Tech Support



Joined: 25 Aug 2003
Posts: 4071

PostPosted: Fri Dec 28, 2007 10:08 am    Post subject: Reply with quote

The only thing you've missed is setting the connector to use the GSM modem. Do you know what COM port the modem is installed to?

If so, go back into the settings for the Connector and set the "Serial Port" to the same COM port.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Pan



Joined: 26 Dec 2007
Posts: 7
Location: Singapore

PostPosted: Wed Jan 02, 2008 3:52 am    Post subject: Reply with quote

Hi... sorry for the late reply... erm... i have already done what you said by putting in the com port(1) and GSM under the connector. But it still seems the same. Only the GetMail can get the mail but it is not pass over to the connector. Please advice.

Can i have your email address so that i can screen capture all the issential window and show you. Thanks alot for your assistance.


Back to top
View user's profile MSN Messenger
Tech Support



Joined: 25 Aug 2003
Posts: 4071

PostPosted: Wed Jan 02, 2008 11:30 am    Post subject: Reply with quote

Sure, you can email us at support at notepage dot com. If you would, please include your phone number in the email as well.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Pan



Joined: 26 Dec 2007
Posts: 7
Location: Singapore

PostPosted: Thu Jan 03, 2008 4:28 am    Post subject: Reply with quote

Ok ok... I have just sent a email to you under the topic, PageGate - iTegno. Please take a look and advise me on what i should do. Thanks alot.


Back to top
View user's profile MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin