NotePage, Inc. Forum Index

NotePager Pro & US Robotics 56K Modem Failure

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support
View previous topic :: View next topic  
Author Message
sscott1234



Joined: 18 Dec 2005
Posts: 15

PostPosted: Sun Dec 18, 2005 6:02 pm    Post subject: NotePager Pro & US Robotics 56K Modem Failure Reply with quote

i have two issues w/ my notepager pro and an us robotics external 56k modem. first under the connection monitor, it takes 3 or more commands for the modem to 'hang up' . this ties up the program and slows down multiple messages. second i am having issues transmitting messages to verizon. it takes 2 or three attempts to successfully transmit a message. when notpager connects to the carrier the modem just sits in connection mode. occasionally the message will completly fail. i have reinstalled and updated the driver. any suggestions?


Back to top
View user's profile Send e-mail
Tech Support



Joined: 25 Aug 2003
Posts: 4251

PostPosted: Mon Dec 19, 2005 9:07 am    Post subject: Reply with quote

Generally, the problems you're referring to are caused by an initialization string that, while it works, isn't the perfect string for your modem. What make and model of modem are you using? I know you mentioned it was an external US Robotics modem but which specific one is it? Also, what is your current init string?

Jeremy Hartman
NotePage Tech Support



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
sscott1234



Joined: 18 Dec 2005
Posts: 15

PostPosted: Mon Dec 19, 2005 10:08 am    Post subject: Reply with quote

us robotics 5686
product id# usr5686d
model 0701


Back to top
View user's profile Send e-mail
Tech Support



Joined: 25 Aug 2003
Posts: 4251

PostPosted: Mon Dec 19, 2005 10:15 am    Post subject: Reply with quote

What's your current initialization string?

Also, is this a problem that has been happening since you started to use that modem or is it a problem that randomly started to happen?



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
sscott1234



Joined: 18 Dec 2005
Posts: 15

PostPosted: Mon Dec 19, 2005 5:19 pm    Post subject: Reply with quote

AT&F0Q0V1X4&D2&B1&K0&M0&N2

i have always had problems w/ the modem not 'hanging up' till the 3rd attempt. the issue w/ verizon is new.


Back to top
View user's profile Send e-mail
Tech Support



Joined: 25 Aug 2003
Posts: 4251

PostPosted: Tue Dec 20, 2005 9:26 am    Post subject: Reply with quote

Well, there are a few things that we can try. I'm not sure which Verizon terminal you're dialing but you could try this one: 866-823-0501

You may also want to contact them directly to see if they have a TAP Terminal local to your area and see if you can connect to that one.

You could also try setting your init string back to (auto) and see if perhaps it picks a different string this time around and the Verizon terminal likes that method of communication.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin