NotePage, Inc. Forum Index

No MX record found when using SMTP on AT&T

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support
View previous topic :: View next topic  
Author Message
jdorris



Joined: 30 Nov 2015
Posts: 2

PostPosted: Mon Nov 30, 2015 6:01 pm    Post subject: No MX record found when using SMTP on AT&T Reply with quote

I just installed NotePager Pro. I've worked with it before at a previous company and have experience with it. However, the problem I am having has me stumped. I have it set up to use SMTP with AT&T. I have configured it for direct connection the recommended way from the support site. I've tested my server and it can telnet out on port 25 no problem. Every time I try to test it I get the following results:

11/30/2015 2:46:25 PM ========================================
11/30/2015 2:46:25 PM Start connection to carrier: ATT
11/30/2015 2:46:25 PM Sending via SMTP on port 25
11/30/2015 2:46:25 PM ----------------------------------------
11/30/2015 2:46:25 PM Working on message to: Jim Dxxxxx from: administrator
11/30/2015 2:46:25 PM Formatting message
11/30/2015 2:46:25 PM Message contained in single packet
11/30/2015 2:46:25 PM Looking up mailserver for txt.att.net
11/30/2015 2:46:25 PM File not found
11/30/2015 2:46:25 PM No MX records found for destination domain
11/30/2015 2:46:25 PM Message not accepted
11/30/2015 2:46:25 PM Failed Attempt To:xxxxxxxxxx@txt.att.net Frm:administrator Msg:Test

Yet, if I do an nslookup from the NotePage server I get this:

C:\Users\administrator.TILLYS>nslookup
Default Server: tildc1.tillys.local
Address: 172.16.8.36

> set type=mx
> txt.att.net
Server: tildc1.tillys.local
Address: 172.16.8.36

Non-authoritative answer:
txt.att.net MX preference = 10, mail exchanger = mx3a.txt.att.net
>

So, you can see that the server can resolve the mx record for txt.att.net.

Any help will be most appreciated.


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4041

PostPosted: Tue Dec 01, 2015 8:36 am    Post subject: Reply with quote

That error indicates that a file is missing from the NotePager Pro program directory. Here's what you'll want to do:

1) Download the file: http://www.notepage.net/support/npmxr.dll

2) Make a copy of that file in the NotePager Pro program directory.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
jdorris



Joined: 30 Nov 2015
Posts: 2

PostPosted: Tue Dec 01, 2015 10:11 am    Post subject: Reply with quote

Thank you. That solved the problem.


Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> NotePager Pro Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin