NotePage, Inc. Forum Index

PageGate Not Dialing out...

 
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support
View previous topic :: View next topic  
Author Message
mmunford



Joined: 17 Jun 2009
Posts: 9
Location: Norfolk, Va.

PostPosted: Wed Jun 17, 2009 4:12 pm    Post subject: PageGate Not Dialing out... Reply with quote

I've just setup Pagegate and attached an external USRobotics modem. The modem dials out fine when tested with HyperTerminal.

I setup some carrier entries and myself as a recipient. When a message is queued up, the Connector shows this in the log:


6/17/2009 4:27:25 PM ========================================
6/17/2009 4:27:25 PM Start connection to carrier: TestCarrier
6/17/2009 4:27:25 PM Connect using TAP protocol
6/17/2009 4:27:25 PM Setting communication parameters (1200,e,7,1)
6/17/2009 4:27:25 PM Connected to carrier
6/17/2009 4:27:25 PM Waiting for protocol initialization
6/17/2009 4:27:25 PM Sent:<CR>
6/17/2009 4:27:28 PM Sent:<CR>
6/17/2009 4:27:32 PM Sent:<CR>
6/17/2009 4:27:37 PM Sent:<CR>
6/17/2009 4:28:18 PM ========================================
6/17/2009 4:28:18 PM Start connection to carrier: TestCarrier
6/17/2009 4:28:18 PM Connect using TAP protocol
6/17/2009 4:28:18 PM Setting communication parameters (1200,e,7,1)
6/17/2009 4:28:18 PM Connected to carrier
6/17/2009 4:28:18 PM Waiting for protocol initialization
6/17/2009 4:28:18 PM Sent:<CR>
6/17/2009 4:28:21 PM Sent:<CR>
6/17/2009 4:28:25 PM Sent:<CR>
6/17/2009 4:28:30 PM Sent:<CR>
6/17/2009 4:28:36 PM Carrier retry limit reached. Marking pending messages as bad
6/17/2009 4:28:36 PM FAILED Stn:0 To:michael_munford Frm:xxx-xxxx Msg:test mail...




The modem doesn't dial..

What am I missing??


Back to top
View user's profile
Tech Support



Joined: 25 Aug 2003
Posts: 4243

PostPosted: Wed Jun 17, 2009 4:19 pm    Post subject: Reply with quote

Uncheck 'direct connect' in the settings of your connector and see if it starts to work.



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
mmunford



Joined: 17 Jun 2009
Posts: 9
Location: Norfolk, Va.

PostPosted: Wed Jun 17, 2009 5:33 pm    Post subject: Bingo!!! Reply with quote

Guess that was it!!

Now, hopefully the ATT TAP behaves!!


Back to top
View user's profile
Donb01



Joined: 05 Dec 2007
Posts: 48
Location: Manitowoc, WI

PostPosted: Thu Oct 15, 2009 10:09 pm    Post subject: Reply with quote

I was having that problem with Verizon TAP - my regular carrier was going out the modem for TAP just fine if the internet failed but every time a page went out to Verizon it was locking up the connector/modem. I just told my 3 Verizon users the service wasn't available to them. I'll have to take a look at this 'direct' thing and see if it affects me as well...


Back to top
View user's profile Visit poster's website
Tech Support



Joined: 25 Aug 2003
Posts: 4243

PostPosted: Fri Oct 16, 2009 8:14 am    Post subject: Reply with quote

If you already have direct connect unchecked and it's still doing it, send your connector log to support at notepage dot com



_________________
Tech Support
support@notepage.com
http://www.notepage.net
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    NotePage, Inc. Forum Index -> PageGate Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin