NotePage, Inc. Forum Index

Search found 7 matches
NotePage, Inc. Forum Index
Author Message
  Topic: domain names on sender
uqed

Replies: 0
Views: 0

PostForum: PageGate Support   Posted: Mon Nov 30, 2020 5:02 pm   Subject: domain names on sender
We are using PageGate direct for SMTP. Sending a test message direct from PageGate will only go through if the From field has a domain added (i.e. jack@mydomain.com). No domain then PageGate shows success but message does is not delivered. We use the users name as the sender and have never had to add the domain to the username before on other systems, PageGate took care of that I believe. We do have InternetDomain set to a valid domain name.
I tried the same scenario on another system and entered a test message without the From filed having the domain and the message was received from jack@yourdomain.com.
  Topic: SMTP user domain question
uqed

Replies: 0
Views: 0

PostForum: PageGate Support   Posted: Mon Nov 30, 2020 4:35 pm   Subject: SMTP user domain question
We are using SMTP direct from PageGate version 9. When sending a test message to a verizon or AT&T number we have to put the sender's domain (@mydomain.com) in the address. If we do not, PageGate thinks the message was sent successfully but it is never received. We have set the 'internetdomain variable to a valid domain. Our system sends a username as the sender without the domain name. On other systems where everything works fine, the domain name is appended to the sender (in most case as @mydomain.com).

The following message was never received but if senders name is dbtester@mydomain.com it will be received

11/30/2020 11:54:47 AM Working on message to: jack from: dbtester
11/30/2020 11:54:47 AM Formatting message
11/30/2020 11:54:47 AM Message contained in single packet
11/30/2020 11:54:47 AM Looking up mailserver for vtext.com
11/30/2020 11:54:47 AM MX host list received from 192.168.20.5 and 192.168.20.22 :
11/30/2020 11:54:47 AM smtpin01.vzw.a.cloudfilter.net
11/30/2020 11:54:47 AM smtpin02.vzw.a.cloudfilter.net
11/30/2020 11:54:47 AM Trying host: smtpin01.vzw.a.cloudfilter.net
11/30/2020 11:54:48 AM Connected to: smtpin01.vzw.a.cloudfilter.net
11/30/2020 11:55:18 AM Sending message
11/30/2020 11:55:26 AM Message sent
11/30/2020 11:55:26 AM Closing connection
11/30/2020 11:55:26 AM Disconnected - State: Peer Closing Connection
11/30/2020 11:55:26 AM SUCCESSFUL Stn:1 To:jack Frm:dbtester File:2124-jack_olson.84 DB Msg: MEDICAL:---------- Sent Msg: Subject: Text Message<13><10>MEDICAL:-----------
  Topic: Odd behavior with times in PageGate
uqed

Replies: 7
Views: 3462

PostForum: PageGate Support   Posted: Tue Jan 21, 2020 5:53 pm   Subject: Odd behavior with times in PageGate
Very good - thank you again!
  Topic: Odd behavior with times in PageGate
uqed

Replies: 7
Views: 3462

PostForum: PageGate Support   Posted: Tue Jan 21, 2020 9:37 am   Subject: Odd behavior with times in PageGate
Outstanding and thank you for the quick response!! The new connectors resolved the issue and all is well. Could you offer an explanation of why this was happening? More curious on my part.
  Topic: Odd behavior with times in PageGate
uqed

Replies: 7
Views: 3462

PostForum: PageGate Support   Posted: Mon Jan 20, 2020 1:21 pm   Subject: Odd behavior with times in PageGate
Very good - I've done this and will review after 2200 this evening. Thank you.
  Topic: Odd behavior with times in PageGate
uqed

Replies: 7
Views: 3462

PostForum: PageGate Support   Posted: Mon Jan 20, 2020 12:18 pm   Subject: Odd behavior with times in PageGate
I should have given you that information:
Version 8.2.0.1 2 connectors
  Topic: Odd behavior with times in PageGate
uqed

Replies: 7
Views: 3462

PostForum: PageGate Support   Posted: Mon Jan 20, 2020 8:47 am   Subject: Odd behavior with times in PageGate
We are seeing odd behavior with emails and not sure if it is PageGate or the customers email server. Between the hours of 2000 and 2359 +1900 is added to the UTC time throwing off the date in the header of received emails. Normally it is +0500. Any help would be appreciated.

In D:\PageGateData\Logs\Y2020M01D15\PGDial1 the log shows ....Date: Wed, 15 Jan 2020 22:32:42 +1900 (EST)<13><10>
To: <7936130e37074a6c9ccd0d2773890e6c@alert.bryx.com>

Here is the email header received by the destination:

Delivered-To: 7936130e37074a6c9ccd0d2773890e6c@alert.bryx.com
Return-Path: <cbeck@city.waltham.ma.us>
Delivered-To: 7936130e37074a6c9ccd0d2773890e6c@alert.bryx.com
Received: from mail.city.waltham.ma.us (mail.city.waltham.ma.us ) by city.waltham.ma.us
(PageGate) with SMTP id 1601202047580 for
<7936130e37074a6c9ccd0d2773890e6c@alert.bryx.com>; Fri, 17 Jan 2020 01:47:58
+0000
Message-ID: <1601202047580@city.waltham.ma.us>
Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable
X-Mailer: PageGate Server 8.1
Date: Thu, 16 Jan 2020 20:47:58 +1900
To: <7936130e37074a6c9ccd0d2773890e6c@alert.bryx.com>
From: <cbeck@city.waltham.ma.us>
Subject: Text Message
MIME-Version: 1.0

cbeck:AMR:MEDICAL TBD:41 LIONEL AV:JACQUELINE RD to CUL DE SAC
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin