NotePage, Inc. Forum Index

Search found 21 matches
NotePage, Inc. Forum Index
Author Message
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Fri May 03, 2013 5:24 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
I've published an article here on how to get it all up and running: http://thwack.solarwinds.com/docs/DOC-170821
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Thu Apr 25, 2013 9:12 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
HW VSP. I've only got it running on my test box at the moment, but the intention is to install it on the live box as well.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Thu Apr 25, 2013 8:54 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Thanks. This started working as soon as I ditched the VMware VSP in favour of a 3rd party one.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Thu Apr 25, 2013 7:59 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Thanks. I found that as soon as I ditched the VMware VSP in favour of a 3rd party one, it started working again.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Thu Apr 25, 2013 2:55 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Could you (or someone) please post a list of configurations required on a working MTCBA model so I can at least compare it to what I've configured?
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 10:22 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
I bought the MTCBA-G2 device based on this recommendation: http://www.notepage.net/forum/viewtopic.php?t=7569421&highlight=mtcbag2
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 10:12 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
I have spent 100+ man hours and used three different gateways trying to get this to work. To say I'm gutted is an understatement. It seems I am the first person in history to try to set up in-house SMS alerting from a VM.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 9:49 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Update: I can communicate with the MTCBA from PageGate over the VSP if "autodialout login" is enabled, but then it just keeps displaying the following:

24/04/2013 15:45:56 Setting communication parameters (115200,n,8,1)
24/04/2013 15:45:56 Attempting to reset modem
24/04/2013 15:45:56 Sent:AT<CR>
24/04/2013 15:45:59 Received:AT<CR><LF>Password:
24/04/2013 15:45:59 Attempting to reset modem
24/04/2013 15:45:59 Sent:AT<CR>
24/04/2013 15:46:02 Received:<CR><CR><LF>Invalid Login name (AT)<CR><CR><LF>Login:
24/04/2013 15:46:02 Attempting to reset modem
24/04/2013 15:46:02 Sent:AT<CR>
24/04/2013 15:46:05 Received:AT<CR><LF>Password:
24/04/2013 15:46:05 Attempting to hang up modem

How can I get around that?
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 8:58 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Sorry - can't remove the VSP whilst the VM is running. Do you know what the settings on the MTCBA should be? Is there something I haven't configured since I did a reset yesterday (see previous comment)?
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 8:50 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
No dice: COM port hung again.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 8:27 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Yes, same permissions, same account used, same OU/GPOs, same IP range and domain. No, I was only logged on with my own admin account (which is a member of local Administrators). I will try the following:

1) Remove the VSP from my test VM
2) Reboot the MTCBA
3) Add the VSP once the MTCBA has finished booting.
4) Log on as local Admin and try another PuTTY session to COM1.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 8:12 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Thanks. I'm going to experiment and see if any other protocol will allow me to communicate with the MTCBA, so I don't have to use a virtual COM port.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 7:56 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
So if I'm not using the IP stack, how would I get Pagegate to talk to it? AFAIK, the latter requires a COM port for the Connector. NotePage support advised me I should configure a GSM-AT carrier.
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Wed Apr 24, 2013 5:13 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
Thanks OzCom. The weird thing is that it used to work on my test VM, but now when I try it on either the test or the production box, the PuTTY session just hangs. The VM serial port settings are as follows:

Use Network
Client (VM initiates connection)
Port URI: telnet://<IP of MTCBA-G2>:5000

As far as the MTCBA-G2 goes, I have only configured two things:
IP Setup > General Configuration > IP Configuration
IP Setup > General Configuration > Auto Dialout Configuration > Autodialout Login > Disable.

Everything else is as per default configuration. Am I missing something?
  Topic: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
stefanIT

Replies: 34
Views: 46279

PostForum: Integration Related Questions   Posted: Tue Apr 23, 2013 11:21 am   Subject: How set up Pagegate on a VM with Multitech MTCBA-G2-EN2?
This is what it's doing at the moment:

23/04/2013 17:18:07 Attempting to hang up modem
23/04/2013 17:18:07 Sent:AT<CR>
23/04/2013 17:18:11 Attempting to hang up modem
23/04/2013 17:18:11 Sent:AT<CR>
23/04/2013 17:18:20 ========================================
23/04/2013 17:18:20 Start connection to carrier: abn-smsgw1
23/04/2013 17:18:20 Connect using GSM protocol
23/04/2013 17:18:20 Setting communication parameters (115200,n,8,1)
23/04/2013 17:18:20 Attempting to reset modem
23/04/2013 17:18:20 Sent:AT<CR>
23/04/2013 17:18:23 Attempting to reset modem
23/04/2013 17:18:23 Sent:AT<CR>
23/04/2013 17:18:26 Attempting to reset modem
23/04/2013 17:18:26 Sent:AT<CR>
23/04/2013 17:18:29 Attempting to hang up modem
23/04/2013 17:18:29 Sent:AT<CR>
23/04/2013 17:18:33 Attempting to hang up modem
23/04/2013 17:18:33 Sent:AT<CR>
23/04/2013 17:18:36 Attempting to hang up modem
23/04/2013 17:18:36 Sent:AT<CR>

and if I stop/start the connector:

23/04/2013 17:19:56 Module Stopped
23/04/2013 17:20:05 Module Started
23/04/2013 17:20:08 Time synchronized with scheduler
23/04/2013 17:20:13 ========================================
23/04/2013 17:20:13 Start connection to carrier: abn-smsgw1
23/04/2013 17:20:13 Connect using GSM protocol
23/04/2013 17:20:13 Setting communication parameters (115200,n,8,1)
23/04/2013 17:20:13 Attempting to reset modem
23/04/2013 17:20:13 Sent:AT<CR>
23/04/2013 17:20:16 Attempting to reset modem
23/04/2013 17:20:16 Sent:AT<CR>
23/04/2013 17:20:20 Attempting to reset modem
23/04/2013 17:20:20 Sent:AT<CR>
23/04/2013 17:20:23 Attempting to hang up modem
23/04/2013 17:20:23 Sent:AT<CR>
23/04/2013 17:20:26 Attempting to hang up modem
23/04/2013 17:20:26 Sent:AT<CR>
23/04/2013 17:20:30 Attempting to hang up modem
23/04/2013 17:20:30 Sent:AT<CR>
23/04/2013 17:20:39 ================================ ...
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT - 5 Hours
Jump to:  


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin