NotePage, Inc. Forum Index

Search found 3 matches
NotePage, Inc. Forum Index
Author Message
  Topic: New Comcast SMTP settings
noreturn

Replies: 2
Views: 10712

PostForum: General Questions and Announcements   Posted: Thu May 02, 2013 8:47 am   Subject: New Comcast SMTP settings
I do not see any place to enter the new info. Perhaps you have a newer version of notepager pro than I am using?
I am using 3.0
Your download page does not display what version it is.

I have my own domain name ************.com and I send using that.
For name I use ****email and notepager has been working perfectly for many years in this set up....until yesterday.

Thanks

BTW
I have lost original receipt and do not have the registration number. I can PM you or email you my info.
  Topic: Had DSL and yesterday Comcast Cable installed
noreturn

Replies: 4
Views: 5763

PostForum: NotePager Pro Support   Posted: Sun Nov 20, 2011 12:56 pm   Subject: Had DSL and yesterday Comcast Cable installed
Thank you. That worked. However it defeats my entire set up for many years. I have my own domain name gorxxxxxxxx.com that I have been using with notpager. And my own email address is set to email email@gorxxxxxxxx.com.
So when I sent a message through notepager via smtp the return message came right to my email@gorxxxxxxxx.com Now it is going somewhere I have no use for.
Is there a way I can get this to work back to the way it has always worked? I do not and will not be working with any of Comcast emails...only my own hosted at Site5 and called gorxxxxxx.com

If I use this comcast set up that you gave me and the receiver of me text message replies to the message I do not receive it since all my mail goes to email@gorxxxxxxxx.com
How do I keep it set up the way I have always had it?
  Topic: Had DSL and yesterday Comcast Cable installed
noreturn

Replies: 4
Views: 5763

PostForum: NotePager Pro Support   Posted: Thu Nov 17, 2011 12:32 pm   Subject: Had DSL and yesterday Comcast Cable installed
Hello - Had DSLfor 6 years and yesterday Comcast Cable installed. I can connect to the web and my network. However Notpager Pro will not send a message now. Any thoughts on what I need to try please. None of them get sent.
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  


Powered by phpBB © 2001, 2002 phpBB Group
Theme created by Vjacheslav Trushkin